Windows 8 Installation on OQO 02, 2+

Here is a list of how to get the Windows 8 up and running on your OQO model 02 and 2+. Thoughts without installing any drivers after Windows 8 installation on my OQO 2+.

oqo 2 02 windows 8

- OQO reboots once after initial boot when pressing the power button
- Zoom buttons don’t work
- Video through GOM Player is very choppy
- Battery icon doesn’t correctly display (‘No battery is detected error’)
- Wi-Fi works
- Audio works
- Fn + ‘,<‘ button mutes internal speaker
- Fn + brightness up / down (B/N) keys work
- Fn + ‘W’ key does not map properly, it displays " instead of the ‘at’ symbol
- Shift + ‘KBD’ key does not map properly, it displays ‘@’ instead of double quotation
- CD drive in Dock works (and so do USB ports)
- DVI output through dock works fine
- All USB ports on the CD-RW dock work fine
- Definitely faster than Windows Vista so far!!!
- Device Manager reports two CPUs
- No touch input
- Fn + ‘Keyboard’ key successfully toggles the back light
- Appears to have used about 10GBs hard drive space
- Fan seems to run more frequently than it did on Windows Vista
- Audio won’t play through the Dock

OQO2PManagerSetup315.exe
—————————————
- After reboot, an error message appears reporting ‘No Touch Screen Found’. This error keeps reappearing when you press ‘Ok’ (but *appears* to eventually stop after five or six clicks)
OQO2PTouchUtility Setup
——————————–
- Touch screen still doesn’t work (does anyone know if it’s possible to find drivers elsewhere?)
- On-screen brightness up / down and mute appear on primary display
- OQO manager launches when holding down ‘Fn’ and ‘/?’ key
- Rotate key combination does not work
- Video key combination does not work
- Fn + Esc key combination works
- Print Screen combination works

Windows 8 Installation on OQO 02, 2

On OQO 02

Things I’ve noticed so far:
- Installation originally hung on ‘Loading Files’ screen (rebooting appeared to fix this)
- Wi-Fi works
- Bluetooth is installed
- Sound works
- Battery icon doesn’t correctly display (‘No battery is detected error’)
- OQO reboots once after initial boot when pressing the power button
- Fn + brightness up / down works
- Fn + KBD toggles keyboard backlight
- Fn + Mute will mute internal speaker
- 3.5 headphone jack works
- The highest resolution is always limited to 800 x 480 (even when using dock output)


Related news